MajestyClub Web.it

Il Forum degli Amici del Majesty

help me quadro strumenti

Domande generiche che non riguardino le altre categorie già presenti nel forum.

help me quadro strumenti

Messaggioda gluca71 » 26/10/2014, 21:01

ciao ki mi puo aiutare ho il quadro struenti che funziona perfettamente tranne la lancetta e i km non avanzano. Ho provato a smontare il frontale e tutto è collegato. Cosa può essere
gluca71

Registrato
 
Messaggi: 3
Iscritto il: 25/10/2014, 20:38
Località: milano
Scooter: majesty 150

Re: help me quadro strumenti

Messaggioda maggino » 27/10/2014, 8:48

Si sarà rotto il cavetto dell'odometro
#003 - maggino - mauro

al g'ha ul süv, ul baüscia milanes :arrow: QUI
Avatar utente
maggino

Amministratore
 
Messaggi: 4434
Iscritto il: 27/09/2009, 12:00
Località: Como
Scooter: YP 400 2010 ex '04 ex '08

Re: help me quadro strumenti

Messaggioda gluca71 » 27/10/2014, 10:00

grazie procedo allo smontaggio
gluca71

Registrato
 
Messaggi: 3
Iscritto il: 25/10/2014, 20:38
Località: milano
Scooter: majesty 150

Re: help me quadro strumenti

Messaggioda winterwolf » 31/10/2016, 15:31

Ciao,
non vogliono creare nuovo argomento così cercherà di usare questo.

Io il proprietario di Majesty 180 con il tachimetro digitale. La settimana scorsa ho provato a resettare il ODO durante la marcia, ma più probabilmente tenere il pulsante troppo a lungo e speedo mi mostra solo il numero 1 quando si preme il tasto numerico 2 a 3 e poi di nuovo al chilometraggio totale. Da quel momento gestisco ca. 50 km, ma il chilometraggio totale è a soli 3 km di più. Velocità non mostrano anche. Orologio funziona. Qualsiasi idea di che cosa ho fatto di sbagliato? Grazie in anticipo e scusate per la mia lingua italiana ho usato la traduce il ...


________________________________________________________________________________________________________________________________________________________________________________________________

Hello,
do not want to create new topic so will try to use this one.

I´m the owner of Majesty 180 with the digital speedo. Last week i tried to reset the ODO during ride but most probably hold the button too long and speedo shows me only number 1 when press the button number 2 than 3 and than back to the total mileage. Since that time i manage aprox 50km but on the total mileage is only 3km more. Speed do not show also. Clock works. Any idea what I did wrong ? Thanks in advance and sorry for my Italian language I used the google translate...

Lukas
winterwolf

Registrato
 
Messaggi: 1
Iscritto il: 31/10/2016, 10:29
Località: Czech
Scooter: Majesty 180


Torna a Generale 125-150-180

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite